*	Full IPv6 support. (A6 records, ip6 connections, etc)

*  Dynamic DNS, for DHCP people. (RFC2136/RFC2137)

*  Support SRV records:
   http://www.ietf.org/rfc/rfc2782.txt
   http://www.6wind.com/RFC1886/DNSrecords.html#SRV-records%20(location%20of%20service)
   http://www.cs.columbia.edu/sip/assignments.html 
