1. Создание текстовых документов

 Выберите в меню пункт Офис → OpenOffice.org Writer для запуска OpenOffice.org Writer.

1.1. Интерфейс текстового процессора

Рисунок 3.1. Главное окно OpenOffice.org Writer


Панель форматирования.  Это стандартная панель форматирования, которая присутствует во всех приложениях пакета OpenOffice.org и позволяет менять шрифт, цвета, выравнивание и другие параметры текста.

Линейки.  Определяют горизонтальное положение текста и позволяют форматировать элементы. Линейки очень удобны для создания отступов и отбивок абзацев.

Рабочая область.  Здесь располагается содержимое документа: слова, цифры, изображения, таблицы, ссылки и прочее.

Указатель вставки.  Все символы, которые вы вводите с клавиатуры располагаются слева от этого указателя. Он также называется курсором.

Стиль страницы.  Стиль определяется многими элементами: размером листа, полями, ориентацией текста и т.д. Стиль страницы можно изменить, выбрав в меню пункт Формат → Страница. Можно воспользоваться заранее созданными стилями, либо создать свой собственный.

1.2. Стили

Пользователи текстовых процессоров часто тратят много времени на форматирование своих документов: изменение выравнивания абзацев, выбор шрифтов и шрифтового выделения и так далее. Вместо этого нужно больше внимания уделять содержанию и структуре документа.

 Стили предоставляют структурно-ориентированный подход к созданию документов в текстовом процессоре, одновременно унифицируя управление форматированием и расположением элементов на странице, а также автоматизируя обновление содержания и ссылок. В OpenOffice.org Writer управлением стилями занимается Стилист. Щелкните на его значке в панели форматирования для показа или скрытия окна стилей.

Таблица 3.1. Готовые стили для текста

Для текста этого типа... Следует применить этот стиль
Название главы Заголовок 1
Название раздела Заголовок 2
Название подраздела Заголовок 3
Название под-подраздела Заголовок 4
Текст абзаца Основной текст с отступом
Элемент списка Список

Используйте стили, перечисленные в Таблица 3.1, « Готовые стили для текста» в качестве справочного руководства. Выделите часть документа, к которой нужно применить стиль и дважды щелкните по нему в окне Стили и форматирование.

1.3. Списки

Используйте списки для перечисления свойств описываемого объекта («неупорядоченный» или «маркированный» список), или выделения порядка действий («упорядоченный» или «нумерованный» список).

 Нажмите эту кнопку для форматирования выделенного текста в виде неупорядоченного списка. Выделите элементы списка, выберите в меню пункт Формат → Маркеры и нумерация... и укажите тип маркированного списка из числа доступных шаблонов.

 Щелчок по этой кнопке отформатирует выделенный текст в упорядоченный список. Нумерация в списке создается по тому же принципу, что и в неупорядоченном списке.

1.4. Верхние и нижние колонтитулы

По умолчанию верхние и нижние колонтитулы являются одинаковыми для всех страниц документа. Используйте колонтитулы для навигации и размещения справочных данных документа, например: номеров страниц, общего количества страниц, текущей главы, раздела, названия документа и так далее.

Выберите в меню пункт Вставка+Верхний колонтитул → Обычный для добавления колонтитула вверху страницы и пункт Вставка+Нижний колонтитул → Обычный — для добавления колонтитула внизу страницы. Можно ввести текст для колонтитулов вручную, либо использовать для из заполнения стандартные элементы из меню Вставка → Поля.